Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New friend 5700 issues
07-06-2013, 12:55 PM
Post: #1
New friend 5700 issues
this is what my friend on fire911.net told me;
I had my first station right next to my new one it was still building a while ago, and now they are both gone and I got no money back and I only have my rig from my first station
Find all posts by this user
Quote this message in a reply
07-06-2013, 07:07 PM (This post was last modified: 07-06-2013 07:08 PM by 1291ga.)
Post: #2
RE: New friend 5700 issues
Why didn't you just tell him to post it here? Have him refresh it, clear his cache, and see if it fixes it.

Co-Admin for Little River Fire Dept.
Find all posts by this user
Quote this message in a reply
07-06-2013, 08:18 PM
Post: #3
RE: New friend 5700 issues
he uses IE and only that. and I don't know how to do a cachey clear and I know he doesn't because I taught him everything he knows about IE (not much)
Find all posts by this user
Quote this message in a reply
07-06-2013, 08:22 PM (This post was last modified: 07-06-2013 08:22 PM by 1291ga.)
Post: #4
RE: New friend 5700 issues
He should use Firefox or Google Chrome. Definitely try that, they work better with the game and the internet as a whole.

Co-Admin for Little River Fire Dept.
Find all posts by this user
Quote this message in a reply
07-06-2013, 08:26 PM
Post: #5
RE: New friend 5700 issues
I just remote desktop-ed his Computer (with permission) and tried both things and tried chrome witch his computer has problems with, it makes it go crazy, but only if you do one thing witch I didn't do, and he CAN NOT get FF so something is up because it is messed up on my computer too, but on his account because I haven't tried on mine because of an error I posted on earlier this week... sorry for the length
Find all posts by this user
Quote this message in a reply
07-09-2013, 08:20 PM
Post: #6
RE: New friend 5700 issues
Look, My stations are gone, I paid for a 2nd station and now I have none... I want my money back and my stations
Find all posts by this user
Quote this message in a reply
07-09-2013, 08:54 PM
Post: #7
RE: New friend 5700 issues
what browser you using?
does it give you any errors when you try and click on your stations?

Lak101
Commanding Officer-Houston Fire Comm Association Apply now!!
Find all posts by this user
Quote this message in a reply
07-10-2013, 05:37 AM
Post: #8
RE: New friend 5700 issues
Why are you telling us this instead of him.....

Sam1454

Fire911.net Super Moderator
UKFRS Administrator / Commissioner

http://wiki.fire911.net/wiki/UKFRS,_Unit...ue_Service
Find all posts by this user
Quote this message in a reply
07-10-2013, 07:39 AM
Post: #9
RE: New friend 5700 issues
uh..who are you referring to?

Lak101
Commanding Officer-Houston Fire Comm Association Apply now!!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Fire911 | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication